Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85975

Summary: spamd displays failure on Dell Workstations and Servers.
Product: [Retired] Red Hat Linux Reporter: Larry Troan <ltroan>
Component: spamassassinAssignee: Warren Togami <wtogami>
Status: CLOSED CURRENTRELEASE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: ichute, tao, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-05-24 21:37:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Larry Troan 2003-03-11 19:41:27 UTC
When switching runlevels system displays "Starting spamd: bind: Address already
in use at /usr/bin/spamd line 177. [Failed]. It appears that the init scripts
are not checking to see if spamd is running, the reason it fails is because
spamd is already running.
----------
Action by: rnoriega
Issue Registered

ISSUE TRACKER 17216 opened by Dell as sev 3.

Comment 2 Chip Turner 2003-03-21 20:40:32 UTC
I've just built a fixed version for Cambridge

Comment 3 Warren Togami 2004-02-28 22:19:26 UTC
This was an issue in /etc/init.d/spamassassin right?  Solved?