Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 859

Summary: need summary
Product: [Retired] Red Hat Linux Reporter: donn
Component: rhl-ig-x86Assignee: Sandra Moore <smoore>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: adstrong
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-03-22 22:00:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description donn 1999-01-18 02:54:16 UTC
Mostly a FYI bug:
I installed on a brand new, never before used, disk.
(I mean NEVER used, which is critical.)  (On C:, that
is the primary drive address.)

After the installation completed, LILO couldn't boot
to Linux; it turns out that no partition on that disk was
marked bootable.  When the installer runs, it should
mark the partition bootable (or at least ask if it should),
so that something comes up.  (I don't at this point
remember the exact message, but I do remember that it
was unhelpful in figuring this out; obviously I finally
did, but it was painful.)

(It's not unreasonable that the best fix for this is
mostly, if not totally, documentation.)

Donn Terry
donn@verinet.com

P.S. I installed the system on a new PCChips M577
mainboard, with the "features" of ChipAway Virus and
PC-cillin97.  One or both of those thinks that LILO is
a virus (didn't track down which, just turned off the
checking in the BIOS setup).  (There's some irony
about LILO being a virus :-) ).

Comment 1 David Lawrence 1999-01-18 23:31:59 UTC
I was unable to get the system to fail to boot. But the installer does
not mark the partition containing the /boot directory as active as it
probably should. This leads to believe that certain hardware
combinations can cause the system to fail to boot and some don't. I am
assigning it to a developer for further review.

Comment 2 Matt Wilson 1999-03-13 21:39:59 UTC
Fixed in next release.