Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85811

Summary: Search button in gnome-search-tool has truncated label in French
Product: [Retired] Red Hat Linux Reporter: Pierre Sarrazin <sarrazip>
Component: gnome-utilsAssignee: Christopher Aillon <caillon>
Status: CLOSED RAWHIDE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: srevivo
Target Milestone: ---Keywords: MoveUpstream, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-08-26 05:44:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Pierre Sarrazin 2003-03-07 23:47:10 UTC
Description of problem:
The Search button in the Simple and Advanced tabs of the
gnome-search-tool window say "Recherch" instead of "Recherche".
It looks like the actual label is "Recherche", but the last
letter is not displayed.

There are a pixel or two at the right of the word which
suggest that the last 'e' gets drawn but the button's
window is too small.  Even zooming the window does not
give enough room in the label.


Version-Release number of selected component (if applicable):
gnome-utils-2.0.2-5

How reproducible:
Every time.

Steps to Reproduce:
1. Run this command: LC_ALL=fr_CA gnome-search-tool
2. See the "Recherch" button in the 'Simple' tab.
3. See the "Recherch" button in the 'Avancée' tab.
    
Additional info:
I am using the default GNOME 2 theme that was installed
by the RedHat 7.2 to 8.0 upgrade.

Comment 1 Havoc Pennington 2003-03-08 00:00:48 UTC
The French translations for GNOME are done at http://gnomefr.traduc.org/
rather than at Red Hat, so I will just be forwarding these bugs 
to them; it may be more efficient/easier for you to bring issues 
up with them directly.

(Translations of Red Hat tools such as those named with redhat- in front 
on the other hand are done by Red Hat.)

Comment 2 Christopher Aillon 2004-08-26 05:44:26 UTC
Looks fine now