Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85807

Summary: French comment misspelled in gnome-gdmphotosetup.desktop
Product: [Retired] Red Hat Linux Reporter: Pierre Sarrazin <sarrazip>
Component: gdmAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED CURRENTRELEASE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-11-05 02:15:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Pierre Sarrazin 2003-03-07 23:28:00 UTC
Description of problem:
The French comment in gnome-gdmphotosetup.desktop says this:

Change l'image qui sera affiché dans le navigateur de figures GDM (gestionnaire
de connexion)

The word "affiché" needs to be changed to "affichée".

Also, there should be "de" before "GDM".  The way it is now,
it reads like GDM *is* a face browser, but we are actually
talking about the face browser *of* GDM.

Version-Release number of selected component (if applicable):
gdm-2.4.0.7-13

Comment 1 Ray Strode [halfline] 2004-11-05 02:15:53 UTC
This looks like it's already been fixed. Closing...