Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85571

Summary: Volume control icon too large
Product: [Retired] Red Hat Linux Reporter: Mikael Carneholm <carniz>
Component: gnome-appletsAssignee: Mark McLoughlin <markmc>
Status: CLOSED CURRENTRELEASE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-07-19 18:56:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mikael Carneholm 2003-03-04 15:36:06 UTC
Description of problem:
The icon for Volume Control does not fit(not properly centered?) when the panel
is set to x-small.

Version-Release number of selected component (if applicable):
2.2.0

How reproducible:
Always

Steps to Reproduce:
1. Add the volume control applet to the panel
2. Set panel to x-small
3. Done
    
Actual results:
It's displayed, but it seems to be centered too far to the left in the applet
space and is thus a bit "cut off" on the left.

Expected results:
It should not be cut off on the left.

Comment 1 Mikael Carneholm 2003-03-05 23:58:56 UTC
This concerns the BlueCurve theme, but not Simple (and maybe others as well)

Comment 2 Mikael Carneholm 2003-03-08 01:41:31 UTC
I realized that moving a panel from horisontal to vertical, the volume control
icon gets *even more* cut off and does fits even worse inside the panel in
vertical mode.

Steps to reproduce the problem:
1. Drag a panel containing a volume control applet from bottom of screen to the side

Actual Results:
The icon is partially cut off to the left (if the panel is moved to the right of
the screen)

Expected Results:
The whole icon should be visible

How often does this happen?
At least with the Simple and BlueCurve themes (only tested those so far)

Additional Information:
The volume control icon in the BlueCurve theme is cut off to the left when the
panel is in horisontal mode as well, if panel size is set to x-small. Please
check that ALL applets shipped in 8.1 have icons that work whatever size/layout
the panel has!

Bug is visible in the attachment
https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=90524&action=view for bug
  85813

Comment 3 Philip Van Hoof 2003-03-09 17:12:48 UTC
Same problem here, icon is to large

Comment 4 Mark McLoughlin 2004-07-19 09:37:18 UTC
Is this still a problem with Fedora Core 2?

Comment 5 Mikael Carneholm 2004-07-19 10:50:59 UTC
>> Is this still a problem with Fedora Core 2?

Negative. It's fine now.