Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85562

Summary: RFE: replace gtkglarea to gtkglext
Product: [Retired] Red Hat Raw Hide Reporter: Takanori MATSUURA <t.matsuu>
Component: gtkglareaAssignee: Matthias Clasen <mclasen>
Status: CLOSED CANTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: notting
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-08-08 01:27:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Takanori MATSUURA 2003-03-04 14:03:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030303

Description of problem:
According to <ftp://ftp.gnome.org/pub/gnome/sources/gtkglarea/1.99/>, there's a
newer gtkglarea-1.99.0 than the version supplied with RawHide.

How reproducible:
Always

Steps to Reproduce:
1.Check out
2.Check the RawHide RPMs
3.
    

Actual Results:  gtkgl-1.2.2 is installed.

Expected Results:  gtkgl-1.99.0 is installed.

Comment 1 Takanori MATSUURA 2004-09-14 12:03:34 UTC
The development of gtkglarea seems to be stopped.

website
  http://www.student.oulu.fi/~jlof/gtkglarea/
is not found now.

gtkglext
  http://gtkglext.sourceforge.net/
is an another project to OpenGL Extension to GTK.

Comment 2 Bill Nottingham 2006-08-08 01:27:47 UTC
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux. Red Hat
Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more timely manner.
However, the issues listed in these bugs are in packages that are no longer
shipped in a current Fedora Core release. Hence, we are closing these bugs CANTFIX.