Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85415

Summary: Translations are ignored
Product: [Retired] Red Hat Linux Beta Reporter: Miloslav Trmac <mitr>
Component: switchdeskAssignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: beta1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Miloslav Trmac 2003-03-01 15:17:51 UTC
Description of problem:
Translations are present in the -gnome, -kde packages, but they are not used.
Strace reveals that -gnome looks for switchdesk-3.9.8.mo, -kde for messages.mo,
but the file is installed as switchdesk.mo

Copying the file fixes it for -gnome.
For -kde, the translation appears, but seems to interpret UTF-8 as
iso-8859-1, therefore the accented characters are replaced by garbage.

Version-Release number of selected component (if applicable):
switchdesk-3.9.8-15

Comment 1 Miloslav Trmac 2003-07-30 02:57:54 UTC
Same in Severn (switchdesk-3.9.8-18)

Comment 2 Kjartan Maraas 2003-08-31 12:24:01 UTC

*** This bug has been marked as a duplicate of 103464 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.