Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85352

Summary: Czech translation misssing from .desktop file
Product: [Retired] Red Hat Public Beta Reporter: Miloslav Trmac <mitr>
Component: redhat-config-soundcardAssignee: Brent Fox <bfox>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-20 20:35:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Miloslav Trmac 2003-02-28 14:38:28 UTC
Description of problem:
The redhat-config-souncard.desktop file doesn't contain Czech (cs) translation
of Name and Comment tags, altough it is present in the .po file

Version-Release number of selected component (if applicable):
e.g. redhat-config-soundcard-1.0.4-2

Additional info:
The "create_desktop.py" system seems to be present in other packages
with this problem too. Couldn't the .desktop regeneration be
made a part of the build process?

Comment 1 Brent Fox 2003-03-20 20:35:28 UTC
I just added the Czech translation to the desktop file.  An updated package
should appear in Rawhide soon.