Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85073

Summary: out dated file in the rpm package
Product: [Retired] Red Hat Raw Hide Reporter: Andy Shevchenko <andy>
Component: mcAssignee: Jindrich Novy <jnovy>
Status: CLOSED RAWHIDE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: leonard-rh-bugzilla, pknirsch, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-10-07 16:20:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Andy Shevchenko 2003-02-25 11:47:31 UTC
Description of problem:
mc-4.6.0-3.src.rpm from rawhide has outdated file called as "mc-cvs-unzip".
This file included in mainstream already.


Additional info:
Please, remove this file

Comment 1 Leonard den Ottolander 2004-03-31 17:05:00 UTC
Are you sure? For FC 1 (mc-4.6.0-8.4) this file (*mc-cvs-uzip*)
explicitely gets copied to vfs/extfs (see the %prep stage in the spec
file). I can not find another occurence of that file in the build
tree. Also it does not exist in vfs/extfs in the tarball.

Comment 2 Leonard den Ottolander 2004-04-13 19:26:10 UTC
Indeed mc-cvs-uzip is (almost) the same as vfs/extfs/uzip.in.
Inclusion of the former seems redundant.


Comment 3 Leonard den Ottolander 2004-08-22 11:26:25 UTC
Please remove this redundant file and all references from the srpm and
spec file before the next security update.

This file seems to just sit next to uzip.in in the build tree. But
maybe I am overseeing some makefile patching...


Comment 4 Jindrich Novy 2004-10-07 16:20:07 UTC
The file mc-cvs-unzip is no more present since mc-4.6.4-0.1

Comment 5 Leonard den Ottolander 2004-10-08 07:19:15 UTC
Now would that be 4.6.1-0.1 or 4.6.1-0.4?


Comment 6 Leonard den Ottolander 2004-10-08 07:23:14 UTC
O, and could you be so kind *not* to change the version against which
this problem was reported? You are thus preserving context
information. TIA.