Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84905

Summary: gnect fails to load (gconf schema error)
Product: [Retired] Red Hat Linux Reporter: Tom Vergote <tom.vergote>
Component: gnome-gamesAssignee: Havoc Pennington <hp>
Status: CLOSED RAWHIDE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: alexl, katzj, srevivo
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-28 21:55:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Tom Vergote 2003-02-23 16:11:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
Trying to run the gnect game (either from menu or command prompt) produces the
following error:

The default configuration values could not be retrieved correctly. Please check
your GConf configuration, specifically that the schemas are installed correctly

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start gnect on my box
2.
3.
    

Actual Results:  The default configuration values could not be retrieved
correctly. Please check your GConf configuration, specifically that the schemas
are installed correctly

Expected Results:  play the game

Additional info:

im running phoebe (8.0.94), upgraded from a clean 8.0.93 install

Comment 1 Jeremy Katz 2003-02-24 05:31:14 UTC
*** Bug 84592 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2003-02-24 05:46:40 UTC
Fixed in gnome-games-2.2.0-2, available at
http://people.redhat.com/~katzj/gnome-games/ for verification