Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84875

Summary: pvcreate failed during installation
Product: [Retired] Red Hat Linux Reporter: Joseph Tate <jtate>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-24 17:05:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Anaconda Dump none

Description Joseph Tate 2003-02-22 19:15:02 UTC
Description of problem:
Installation Failure

Version-Release number of selected component (if applicable):
Using stock RH 8.0 isos

How reproducible:
Seems to happen every time.  Warning occurs three times just before the python
error: something like "partition table on /dev/hdg changed but has not been
reread by the kernel."  I hit ignore on each.  Then the failure.

Steps to Reproduce:
1.  Boot from CD or Boot floppy.
2.  Partition the drives, and choose your packages
3.  Continue and it will fail.
    
Actual results:
See attached anaconda dump.

Expected results:


Additional info:
HW: Athlon XP 1900+ on Asus A7V333 + RAID motherboard.  2 maxtor 60 GB 7200RPM
drives connected to the two raid channels.  Using the RAID disabled bios from
http://www.lumberjacker.de/Downloads/downloads.html, since Asus doesn't want to
release a bios that disables the onboard raid without disabling IDE as well.

Comment 1 Joseph Tate 2003-02-22 19:15:55 UTC
Created attachment 90279 [details]
Anaconda Dump

This is the dump that Anaconda made.

Comment 2 Michael Fulbright 2003-02-24 16:51:00 UTC
Matt any ideas why he would be getting the failure to re-read the partition table?

Comment 3 Joseph Tate 2003-02-24 17:20:33 UTC
It's most likely a problem with the PDC 20276 RAID chipset.  I installed beta 3
last night and it worked fine (there are a few warnings on boot, but nothing
that seemed important.)

Comment 4 Jeremy Katz 2003-03-24 17:05:55 UTC
If it works with phoebe, closing as rawhide.  We've changed versions of parted
and the newer parted is nicer about handling partition table changes.