Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84797

Summary: knode (KDE 3.0.3) fails to start up
Product: [Retired] Red Hat Linux Reporter: Dave Shield <d.t.shield>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED ERRATA QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-22 23:30:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Dave Shield 2003-02-21 14:36:14 UTC
Description of problem:
Having installed the full collection of KDE 3.0.3 updates,
the knode news reader now fails to start.

Version-Release number of selected component (if applicable):
knode-3.0.3-0.7.2

How reproducible:
Very

Steps to Reproduce:
1. knode --nofork
    
Actual results:
$ knode --nofork
KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = knode path = <unknown> pid = 25396


Expected results:
An application window :-)

Additional info:
Worked fine with knode-3.0.0-4
Note that there's no component 'knode' in the bugzilla component list,
so I'm reporting this under 'kdebase'

Comment 1 Ngo Than 2003-02-22 23:30:14 UTC
it's fixed in 3.0.5a, which will be released as errata soon