Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84732

Summary: System chrashes right after formatting, when installing from CD.
Product: [Retired] Red Hat Linux Reporter: Max Müller <maxandre>
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
System dump displayed after crash none

Description Max Müller 2003-02-20 22:32:30 UTC
Description of problem:
I have downloaded the latest ISO-files for Red Hat Linux 8.0
I first installed using the Server installation option, but I had som problems 
with the graphical logon, and also realized that i wanted some additional 
packages. Since that, I have tried to run a complete installation, 5 or 6 
times, always getting the same error, after the harddrive has been formatted. 
See the system dump included.


Version-Release number of selected component (if applicable):


How reproducible:
I have gotten the same message 6 times in a row.


Steps to Reproduce:
1.
2.
3.
    


Expected results:


Additional info:

Comment 1 Max Müller 2003-02-20 22:34:44 UTC
Created attachment 90228 [details]
System dump displayed after crash

Comment 2 Michael Fulbright 2003-02-21 17:01:45 UTC
You appear to have a bad install image, according to the errors in the log file.

*** This bug has been marked as a duplicate of 75008 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.