Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84729

Summary: USB devices appear in non-USB panes
Product: [Retired] Red Hat Public Beta Reporter: Paul Jenner <psj>
Component: hwbrowserAssignee: Brent Fox <bfox>
Status: CLOSED DEFERRED QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: phoebeCC: mitr
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-20 22:41:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul Jenner 2003-02-20 22:09:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Incredibly minor and not sure if its even a bug but may as well register it :-)

My system has a USB camera that supports audio and video. Instead of appearing
in hwbrowser under "USB devices", it appears in both "Sound cards" and "System
devices".

Since hwbrowser knows it is USB, it may be better to list it in the "USB
devices" pane.

Version-Release number of selected component (if applicable):
hwbrowser-0.8-9
hwdata-0.73-1
kudzu-0.99.96-1

Comment 1 Brent Fox 2003-02-20 22:41:35 UTC
Hmm yes, that is a little weird.  There's nothing I can do about it for this
release due to lack of time.  Deferring to a future release.