Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84702

Summary: kdegames needs kdebase to display the Handbook manuals
Product: [Retired] Red Hat Linux Reporter: petrosyan
Component: kdegamesAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-23 22:40:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description petrosyan 2003-02-20 18:29:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
I just installed "Personal Desktop" version of phoebe3. kdegames is installed
but kdebase is not installed by default.

the kde games' handbooks cannot be read since kde help center is not available.

Version-Release number of selected component (if applicable):
kdegames-3.1-2

How reproducible:
Always

Steps to Reproduce:
1. install a vanilla Phoebe3 "Personal Desktop" version
2. goto Main Menu/Games/<any kde game>
3. goto Help/"<kde game> Handbook" menu item in that game


Actual Results:  nothing happens

Expected Results:  KDE help center should show up with the Handbook manuals

Additional info:

after manually installing kdebase kde help works in kde games.

Comment 1 petrosyan 2003-04-01 20:55:37 UTC
the bug is still present in Red Hat Linux 9

Comment 2 petrosyan 2003-07-23 22:40:06 UTC
this bug has been fixed in kdegames-3.1.2-6