Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84592

Summary: Gnect doesn't start
Product: [Retired] Red Hat Linux Reporter: Alexander Larsson <alexl>
Component: gnome-gamesAssignee: Havoc Pennington <hp>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: srevivo
Target Milestone: ---Keywords: EasyFix, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79579    

Description Alexander Larsson 2003-02-19 10:57:42 UTC
I just get a dialog claiming that the defaults couldn't be read from gconf. I
think the package needs to install the schemas files in %post.

Comment 1 Bill Nottingham 2003-02-19 14:47:00 UTC
Works for me here.

Comment 2 Havoc Pennington 2003-02-19 20:53:37 UTC
Probably missing PreReq: GConf2

Comment 3 Jeremy Katz 2003-02-24 05:31:11 UTC
No, broken schema

*** This bug has been marked as a duplicate of 84905 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.