Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84472

Summary: Everything install of beta-5 yields a dangling symlink
Product: [Retired] Red Hat Linux Reporter: Glen A. Foster <glen.foster>
Component: wireless-toolsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: rvokal, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Glen A. Foster 2003-02-17 21:02:28 UTC
Description of problem: After an everything install of beta-5, I have a system 
that has a dangling symlink in it.  The file that exists on the filesystem 
is /usr/lib/libiw.so; the file POINTED TO (that doesn't exist) 
is ../lib/libiw.so.25

Version-Release number of selected component (if applicable):
# rpm -qf /usr/lib/libiw.so
wireless-tools-25-7

Comment 1 Glen A. Foster 2003-02-17 21:04:13 UTC
Dang, one should apparently not refresh SOME bugzilla pages.
This is already fixed.

*** This bug has been marked as a duplicate of 84468 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.