Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84462

Summary: typo in wrapper.py:182
Product: [Retired] Red Hat Linux Reporter: Gregory Petit <thunderbirds>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED DUPLICATE QA Contact: Fanny Augustin <fmoquete>
Severity: low Docs Contact:
Priority: low    
Version: 8.0CC: gafton, mihai.ibanescu, mitr
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gregory Petit 2003-02-17 19:14:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the up2date.pot file on the i18n CVS server; there's a typo in wrapper.py:182.

#: ../wrapper.py:182
msgid "Show the package installtion dialog in gui mode"

'installtion' should be 'installation'.

I'm wondering if 'gui' shouldn't be replaced by 'graphical'. In my opinion is
'gui' a word for programmers, not for end-users.
I think that there aren't a lot of people who knows what GUI means.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Download the lastest up2date.pot file from the i18n CVS server
2.Search for wrapper.py:182

    

Additional info:

File: up2date.pot       Status: Up-to-date
   Working revision:    1.17
   Repository revision: 1.17

Comment 1 Adrian Likins 2003-02-18 19:49:04 UTC

*** This bug has been marked as a duplicate of 84371 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.