Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84393

Summary: Print Test Page should be relative link
Product: [Retired] Red Hat Raw Hide Reporter: Patrick C. F. Ernzer <pcfe>
Component: cupsAssignee: Tim Waugh <twaugh>
Status: CLOSED UPSTREAM QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: scowles
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-17 09:17:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Patrick C. F. Ernzer 2003-02-15 17:09:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
in the cups web interfacem the link to print a test page should be a relavive
and not an absolute link

Version-Release number of selected component (if applicable):
cups-1.1.17-13

How reproducible:
Always

Steps to Reproduce:
1. install cups-1.1.17-13
2. open ssh tunnel from another machine to securely administer
3. use web browser to access the Printer list through the ssh tunnel
4. click on 'Print Test Page' for any printer
    

Actual Results:  an example link is
'http://bright-beauty.internal.paranoid.com:631/printers/plw320?op=print-test-page'

Expected Results:  the link should be '/printers/plw320?op=print-test-page'

Additional info:

Comment 2 Tim Waugh 2003-03-04 09:46:01 UTC
*** Bug 85549 has been marked as a duplicate of this bug. ***