Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84242

Summary: Volume control is unnecessarily scaled to panel size
Product: [Retired] Red Hat Linux Reporter: Miloslav Trmac <mitr>
Component: gnome-appletsAssignee: Mark McLoughlin <markmc>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Miloslav Trmac 2003-02-13 18:38:22 UTC
Version-Release number of selected component (if applicable):
Phoebe 8.0.93

Steps to Reproduce:
1.Add volume control applet to GNOME panel
    
Actual results:
the applet icon is scaled to be as high as the panel, which is both
ugly and wasting space.

Expected results:
Preferably the icon wouldn't scale and would stay small, as in RHL 8.0

Comment 1 Miloslav Trmac 2003-02-13 19:04:56 UTC
Version of the package: gnome-applets-2.1.3-1. Sorry for the spam.

Comment 2 Havoc Pennington 2003-02-13 20:50:11 UTC

*** This bug has been marked as a duplicate of 83175 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.