Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84172

Summary: continuous hard-drive swapping
Product: [Retired] Red Hat Linux Reporter: Nick Elias <nelias>
Component: mountAssignee: Elliot Lee <sopwith>
Status: CLOSED WORKSFORME QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-07-07 19:05:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nick Elias 2003-02-13 00:49:38 UTC
Description of problem:

I reboot my machine.  A few minutes after I log in, the light on the CD-ROM 
drive lights about once per second (along with a quick interaction with the 
hard drive).  Sometimes, the machine goes into continuous hard-drive swapping 
that lasts indefinitely.  I check top and ps, and do not recognize any program 
that could be causing this problem.  Is there a bug in a daemon, or should I 
turn a daemon off?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Elliot Lee 2003-07-30 20:32:11 UTC
magicdev checks the CD-ROM drive every 5-10 seconds - that may be what you're 
referring to.

Other than that, no idea. If you're wanting a bug fixed, we'd need information on 
reproducing the problem.

Comment 2 Nick Elias 2003-07-30 20:41:30 UTC
The CD-ROM checking appears not to be a bug.  OK.

Unfortunately, I don't know what causes the hard-drive to begin swapping.  I 
can hard-boot the machine, log in, and let it sit.  Usually within a day or two 
the swapping will begin.

Comment 3 Elliot Lee 2003-07-30 21:11:08 UTC
Usually systems start swapping because lots of memory is being used. Find out why the 
system is going to swap, what RAM is being used for, and any other info that might help.