Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84158

Summary: Installer Modules not found
Product: [Retired] Red Hat Linux Reporter: Rob Morris <raiden96>
Component: firstbootAssignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://sisko.se.wp.cc.nc.us/~raiden96
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Rob Morris 2003-02-12 21:29:53 UTC
Description of problem:
When rebooting after first install, the loader couldn't find some modules


Version-Release number of selected component (if applicable):


How reproducible:
haven't tried to reproduce it.

Steps to Reproduce:
1.same as above
2.
3.
    
Actual results:
Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 153, in __init__
    vbox, eventbox = module.launch()
  File "/usr/share/firstboot/modules/date.py", line 75, in launch
    self.setupScreen()
  File "/usr/share/firstboot/modules/date.py", line 64, in setupScreen
    self.datePage = date_gui.datePage(self.dateBackend)
  File "/usr/share/redhat-config-date/date_gui.py", line 171, in __init__
    ntpServer = socket.gethostbyaddr(ntpServerIP)[0]
TypeError: gethostbyaddr() argument 1 must be string, not None

Expected results:
don't think it should have given this error. But all is well.

Additional info:
so far, I love the beta!! RH8 made me convert completely from Windows, and I'm
still learning, so please bear with me if I've not been too specific. This is my
first bug report.

Comment 1 Brent Fox 2003-02-12 21:43:08 UTC

*** This bug has been marked as a duplicate of 82061 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.