Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84153

Summary: application bug: dhclient(1102) has SIGCHLD set to SIG_IGN but calls wait4
Product: [Retired] Red Hat Linux Reporter: Mike McLean <mikem>
Component: dhcpAssignee: Daniel Walsh <dwalsh>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: aleksey, notting
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Mike McLean 2003-02-12 20:59:35 UTC
* -re0212....
* dhclient-3.0pl1-23

Comment 1 Daniel Walsh 2003-02-13 16:10:18 UTC
Am I supposed to do something with this bug?

Comment 3 Mike McLean 2003-02-13 23:19:22 UTC
Hmm, maybe all the blame lies on bug#84184....

Comment 4 Daniel Walsh 2003-02-14 13:04:11 UTC
This bug does not exist within the source code of dhcpd.  It might be a library
that it is linking against.

Dan

Comment 5 Bill Nottingham 2003-02-14 15:08:36 UTC
It's an issue with hotplug in the kernel.

Comment 6 Bill Nottingham 2003-02-14 23:59:20 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.