Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84119

Summary: Include read-only NTFS in the standard kernel
Product: [Retired] Red Hat Linux Reporter: Oliver Klee <redhat-01>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: mitr
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Oliver Klee 2003-02-12 14:55:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030208

Description of problem:
With the kernel distributed with RedHat, it is not possible to mount NTFS
partitions (without re-compiling the kernel).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to mount an NTFS partition
    

Actual Results:  An error message that NTFS is not included in the current kernel.

Expected Results:  Successfull mounting

Additional info:

This would make moving to Linux from NT/Win2k/XP easier. Knoppix has this (and
SuSe as well IIRC).

Comment 1 Michael K. Johnson 2003-02-19 15:24:47 UTC

*** This bug has been marked as a duplicate of 65749 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.