Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84008

Summary: evolution doesn't follow preffered applications' browser
Product: [Retired] Red Hat Public Beta Reporter: Tom Vergote <tom.vergote>
Component: evolutionAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-10 22:33:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tom Vergote 2003-02-10 22:04:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
Even though i got mozilla set up as default browser in preferred applications,
evolution still loads it's links in galeon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.set mozilla as default browser in preferred applications
2.click a link in evolution
3.
    

Actual Results:  link opens in galeon

Expected Results:  link should've opened in mozilla

Additional info:

Comment 1 Jeremy Katz 2003-02-10 22:33:08 UTC
This should be better with the gnome-libs in rawhide (evolution just makes a
gnome-libs call and gnome-libs has now been changed to hardcode the use of
htmlview which looks at the gconf key for preferred applications)