Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 84002

Summary: MrProject can't load its own savefiles.
Product: [Retired] Red Hat Public Beta Reporter: Konstantin Ryabitsev <icon>
Component: mrprojectAssignee: Jonathan Blandford <jrb>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: phoebeCC: ddumas
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-19 22:55:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79578    

Description Konstantin Ryabitsev 2003-02-10 21:57:29 UTC
Description of problem:
When trying to open a save file created by this very same version of mrproject
just a few minutes ago, the load fails with the following message:

Couldn't find a suitable file module for loading
'/home/einstein/staff/icon/work/projects/redux.mrproject'

Version-Release number of selected component (if applicable):
mrproject-0.8pre-3

How reproducible:
All save files fail.

Steps to Reproduce:
1. Create a new project
2. Save
3. Try to load
    
Actual results:
It should load the file and let me continue working.

Expected results:
See the message above.

Additional info:

Comment 1 Konstantin Ryabitsev 2003-02-10 22:30:52 UTC
Also the same problem with the rawhide version. Also tried creating a project
with it (mrproject-0.8-3), still no love.

Comment 2 Konstantin Ryabitsev 2003-02-17 19:34:34 UTC
I've rebuild 0.9 that just came out using mostly rawhide 0.8 spec files and that
fixes the problem. I can now open saved projects.

Comment 3 Jonathan Blandford 2003-02-17 22:04:29 UTC
Yeah.  This bug was fixed from 0.8 to 0.9.

Comment 4 Jonathan Blandford 2003-02-19 22:55:15 UTC
Fixed in rawhide, thanks.