Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83795

Summary: Installer crashes on second disc loading "gui.py"
Product: [Retired] Red Hat Linux Reporter: Denny Karl <denny5>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Denny Karl 2003-02-08 21:16:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
In the installation process, first disc installs fine. Second disc installs for 
about 10 minutes and then presents an error that will not allow the 
installation to continue. All options make system reboot. I have attached what 
the process referred to as the "dump" file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go through installation procedures, no special network configurations and 
full install of components.
2.When prompted, insert installation disc 2
3.Error appears about 10 minutes into disc 2's installation

Actual Results:  It offered me to write a log to a floppy disk, and rebooted.

Expected Results:  It should have installed and prompted me to continue with 
installation disc 3.

Additional info:

Comment 1 Jeremy Katz 2003-02-08 22:03:12 UTC

*** This bug has been marked as a duplicate of 83796 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.