Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83715

Summary: System hangs on Primergy T850 (IBM x440) with summit-kernel
Product: Red Hat Enterprise Linux 2.1 Reporter: Juergen Siats <juergen.siats>
Component: kernelAssignee: Larry Woodman <lwoodman>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 2.1CC: jbaron, johnstul, lcm
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-12-22 16:18:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Testsuite and system information none

Description Juergen Siats 2003-02-07 14:59:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
I have installed Red Hat AS 2.1 on a Fujitsu Siemens Computers Primergy T80 
with 8 cpu's and 32 GB main memory. The Primergy T850 is the same hardware like 
the IBM x440.
After installing RH AS2.1 out of the box I have installed the beta errata 
kernel 2.4.9-e.10.13:
rpm -Uvh kernel-doc-2.4.9-e.10.13.i386.rpm
rpm -Uvh kernel-headers-2.4.9-e.10.13.i386.rpm
rpm -Uvh kernel-source-2.4.9-e.10.13.i386.rpm
rpm -ivh kernel-summit-2.4.9-e.10.13.i686.rpm

Additionally I use the boot option "notsc".

The systems hangs approximate 30 minutes after starting our testsuite "Platform 
Load Test". I see a frozen graphic console, keyboard and mouse doesn't work and 
a ping doesn't work.
I can not find any error messages.

The same error happens with the kernel 2.4.9-e.10summit and 2.4.9-e.10.10summit.

In the attachment you can find additional information about the system, a rpm 
with the testsuite and in the file start-plt.txt some information for starting 
the test.

I think you can reproduce the error on a IBM x440 system because it is the same 
hardware.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start the plt test like described in the file start-plt.txt
2.
3.
    

Additional info:

Comment 1 Juergen Siats 2003-02-07 15:03:25 UTC
Created attachment 89924 [details]
Testsuite and system information

Comment 2 Juergen Siats 2003-02-11 15:02:50 UTC
I see the same error with the kernel 2.4.9-e.11summit.


Comment 3 Juergen Siats 2003-02-12 13:31:15 UTC
I see the same error with the kernel 2.4.9-e.12summit.



Comment 4 john stultz 2004-06-12 02:04:59 UTC
Does capping memory (ie: booting w/ "mem=14G") help? 
Using 32Gigs of memory, you will quickly run out of lowmem, so you'll 
likely need to look into using the hugemem kernel. 

Comment 5 john stultz 2004-09-24 22:58:23 UTC
Are there any updates on this bug from the fujitsu-siemens folks? 

Comment 6 john stultz 2004-12-21 19:14:26 UTC
Is there any chance we could get an update on this bug from 
Fujitsu-Siemens? Otherwise I think it should be closed. Its close to 
being two years stale. 

Comment 7 Juergen Siats 2004-12-22 08:19:19 UTC
This bugzilla can be closed. There is no problem with the cuurent 
kernel.