Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83351

Summary: GRUB not booting on Tyan Tahoe II
Product: [Retired] Red Hat Linux Reporter: Lamar Owen <lowen>
Component: grubAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Glen Foster <glen>
Severity: high Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Lamar Owen 2003-02-03 04:33:23 UTC
Description of problem:
After a successful install of GinGin4 (phoebe 2), the system will not reboot.

Version-Release number of selected component (if applicable):
Phoebe 2 release.

How reproducible:
Always.

Steps to Reproduce:
1.Install 
2.reboot
3.See garbage after a GRUB string.
    
Additional info:

Tyan Tahoe II 440FX motherboard with dual Pentium II 266.
Adaptec AHA2940UW
Seagate ST15150N 4.2GB HD
ES 1370 sound card
Hauppage BT878 TV card.
Intel eepro100 NIC
Avance Logic ALG2064i graphics (anaconda reports an ELSA GLoria-L)

Repeatable with a different VGA card.

Comment 1 Lamar Owen 2003-02-03 04:53:04 UTC
Accidentally multiposted 83349.

*** This bug has been marked as a duplicate of 83349 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.