Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83316

Summary: Not using all HighContrast menu icons, probably related to menu system
Product: [Retired] Red Hat Public Beta Reporter: Kenneth Rohde Christiansen <kenneth>
Component: redhat-menusAssignee: Havoc Pennington <hp>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-03 23:21:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kenneth Rohde Christiansen 2003-02-02 12:14:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20030127

Description of problem:
When using HighContrast theme with CVS gnome 2.2 most of the menu icons use
special HighContrast icons. This doesnt seem to work so well with Phoebe public
beta (latest rawhide packages).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Change to HighContrast, Look at the menu
    

Additional info:

When using HighContrast theme with CVS gnome 2.2 most of the menu icons use
special HighContrast icons. This doesnt seem to work so well with Phoebe public
beta (latest rawhide packages). This is probably related to the special Red Hat
menu system. This system should be fixed to use as many HighContrast menu icons
when using this theme.

Comment 1 Havoc Pennington 2003-02-02 18:13:59 UTC
Some of the menu items have high contrast, right? If so the problem is just
that we don't have high contrast icons for many items. I don't see this being 
fixed in the near future.

Comment 2 Havoc Pennington 2003-02-03 23:21:50 UTC
I believe the fix here is to draw high contrast icons for lots of things, 
and we aren't going to be able to fix that in a worth-tracking-in-bugzilla
timeframe.