Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83273

Summary: elinks is not UTF-8 aware, update to latest stable release please
Product: [Retired] Red Hat Linux Beta Reporter: Milan Kerslager <milan.kerslager>
Component: elinksAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: beta2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://elinks.or.cz/index.html
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-10 13:06:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Milan Kerslager 2003-02-01 10:11:18 UTC
Second public beta has an old version of elinks (elinks-0.3.2-4.i386.rpm). Use
latest stable release please:

http://elinks.or.cz/download.html
http://elinks.or.cz/download/elinks-0.4.2.tar.bz2

Change the URL in SPEC file header to point to proper page too. See:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=81987

Comment 1 Tim Waugh 2003-02-01 11:51:02 UTC
To fix what bug, specifically?

Comment 2 Milan Kerslager 2003-02-01 15:07:56 UTC
Latest stable release has UTF-8 support and I'm able to work with Bugzilla too.
Old version has a bug somewhere in cookies code as Bugzilla is not the only Web
I can not work with (try to login and then select My Bugs for example). New
version seems to be better in other ways too (colors in X environment for example).

Do you need more reasons?

Here is modified RPM, SRPM and SPEC file:

http://ftp.pslib.cz/pub/users/Milan.Kerslager/RedHat-8.0/RPMS/elinks-0.4.2-0.1.8x.i386.rpm
http://ftp.pslib.cz/pub/users/Milan.Kerslager/RedHat-8.0/SRPMS/elinks-0.4.2-0.1.8x.src.rpm
http://ftp.pslib.cz/pub/users/Milan.Kerslager/RedHat-8.0/SPEC/elinks.spec

You can find my packages here too (daily mirror):
ftp://ftp.linux.cz/pub/linux/people/milan_kerslager/RedHat-8.0/

Comment 3 Milan Kerslager 2003-02-01 16:10:57 UTC
Changing the Summary to show the main reason for update (UTF-8 support).

Comment 4 Tim Waugh 2003-02-05 10:54:27 UTC
Fixed package is elinks-0.4.2-1.

Comment 5 Jay Turner 2003-02-10 13:06:00 UTC
Fix confirmed in latest trees.  We are currently shipping elinks-0.4.2-1.