Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83269

Summary: traceback when trying to run within X
Product: [Retired] Red Hat Linux Reporter: Elliot Peele <elliot>
Component: redhat-config-xfree86Assignee: Brent Fox <bfox>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: baron.von.j, mharris
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Elliot Peele 2003-02-01 05:10:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
redhat-config-xfree86 traces when I try to run it after X is up and running.

Heres the trace:

[root@localhost root]# redhat-config-xfree86
  File "/usr/share/redhat-config-xfree86/xconf.py", line 357
    current_card_driver = current_card.getCardData()["DRIVER"]
                      ^
SyntaxError: invalid syntax

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. login
2. run redhat-config-xfree86
3. trace
    

Actual Results:  traces

Expected Results:  it should pop up a config window

Additional info:

Running phoebe + updates on Dell Latitude C810

Comment 1 Elliot Peele 2003-02-01 05:12:30 UTC
bah....should have checked rawhide first...

Comment 2 Mike A. Harris 2003-02-01 06:09:49 UTC

*** This bug has been marked as a duplicate of 82710 ***

Comment 3 Brent Fox 2003-02-19 17:21:52 UTC
*** Bug 84614 has been marked as a duplicate of this bug. ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.