Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83240

Summary: 7.3 & 8.0 - anaconda - crash after format
Product: [Retired] Red Hat Linux Reporter: Bill Wade <wades>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: high    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-31 21:57:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
anaconda dump at crash none

Description Bill Wade 2003-01-31 19:40:00 UTC
Description of problem: Anaconda crashes after format leaving the computer 
without an operating system


Version-Release number of selected component (if applicable):


How reproducible: Every time


Steps to Reproduce:
1.load CD
2.follow prompts
3.CRASH
    
Actual results: Crash without loading Linux


Expected results: Linux to be loaded


Additional info:5.2 loads correctly.  8.0 and 7.3 crash in identical manner

Comment 1 Bill Wade 2003-01-31 19:44:05 UTC
Created attachment 89745 [details]
anaconda dump at crash

Comment 2 Michael Fulbright 2003-01-31 21:57:28 UTC
It appears you are getting hard drive errors from /dev/hda (the first IDE
device) from reading the error log.  The drive may be failing.