Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83239

Summary: Improper Boot order with Tertiary channel of Serverworks CSB6 chipset
Product: [Retired] Red Hat Linux Reporter: ananth
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: high    
Version: 8.0CC: dale_kaisner, john_hull, matt_domsch, robert_hentosh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ananth 2003-01-31 19:39:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
Tertiary can show up in the device order list ahead of the primary / secondary 
channel and cause device ordering to be mixed up, hde would show up as hda.

Since the tertiary channel is ultra66 limited this could cause timing errors 
and device corruption.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot 8.0 with Serverworks CSB6 chipset with disks on primary, secondary and 
tertiary channels. 
2.
3.
    

Additional info:

Comment 1 Jeff Garzik 2003-02-13 19:49:00 UTC

*** This bug has been marked as a duplicate of 83262 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.