Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8321

Summary: X11 Server lacks DPMS Support message
Product: [Retired] Red Hat Linux Reporter: Atanas Kolev <atanas>
Component: kdebaseAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: sfitch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-26 16:51:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Atanas Kolev 2000-01-10 07:18:45 UTC
I am using Network Computer Device (Xterminal) NCDhmx connected to tcp/ip
network and via xdm login to Red Hat 6.1 Linux machine.
My window environment (manager) is KDE 1.1.2.
The problem is that every time i am enter new session Info window appears:

	(i) Sorry, you X11 Server lacks DPMS Support
			  [OK]

I have to acknowledge this message to continue.
I checked configuration in KDE Control Center->Desktop->DPMS and it is
disabled.
What i have to do to bypass this message.

Comment 1 sfitch 2000-01-12 20:34:59 UTC
I am also having this problem using VNC

Comment 2 Kenny Graunke 2000-01-16 20:45:59 UTC
I get this message on my home PC - I'm using XF86_FBDev.
"rpm -e kdpms" fixes it for me - since I can't use DPMS anyway.

Comment 3 Bernhard Rosenkraenzer 2000-01-26 16:51:59 UTC
Don't use kdpms if your display doesn't support DPMS - removing a warning
message of the "I won't run because you don't have the right hardware" type
would lead to confusion.