Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83156

Summary: crashed while upgrading from CD, on an incomplete install of 8.0
Product: [Retired] Red Hat Public Beta Reporter: Need Real Name <jcromie>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-31 17:40:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
anaconda crashlog, saved via dialog none

Description Need Real Name 2003-01-30 20:30:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
new-install onto an winXP box, multiple attempts, i start with background.

several phoebe generic install attempts, both graphical and text based, all
crashed (will retry, and post appropriate errs - to this ticket).

then tried net install (bootnet.img) of 8.0. From mirrors.kernel.org, it wouldnt
get past a missing/corrupted file (Gnome/Gimp*docs I think).
Restarted same from another ftp-site, similar prob on different rpm.
(it would be more robust to skip such probs, and repair afterwards).

Re-tried phoebe, this time it offered upgrade (on incomplete 8.0 install). 
graphical install, dont recall where it crapped out - hopefully u can tell from
the crash-log Im attaching.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
various install retrys.

Additional info:

Comment 1 Need Real Name 2003-01-31 07:48:48 UTC
Created attachment 89731 [details]
anaconda crashlog, saved via dialog

this crash occurred right after skipping past bootloader redo (this install was
ontop of incomplete 8.0 install, which failed (couldnt progress past) cuz file
not found on server).

the attached file has apparent garbage chars, just below <grp><id>base</id>

The disks failed media check, so this prolly reduces to enhance-req to make
installer more robust to individual checksum failures, or missing files (for
net installs)

tia.

Comment 2 Need Real Name 2003-01-31 08:40:50 UTC
3rd paragraph above is erroneous: I inadvertently used 8.0 images for those
floppies.  Trying again for Net install..

Comment 3 Michael Fulbright 2003-01-31 17:40:17 UTC
The XML file we use for determining package information appears to have been
corrupted.