Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8309

Summary: tar spec file doesn't show where the source is really from
Product: [Retired] Red Hat Linux Reporter: Jonathan Kamens <jik>
Component: tarAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-09 17:45:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jonathan Kamens 2000-01-09 16:32:15 UTC
The spec file for tar claims that the source for it comes from
ftp://ftp.gnu.org/pub/gnu/tar/tar-%{version}.tar.gz, but the latest version
available in that location is 1.13, even though what's currently being
shipped in the RPM is 1.13.16.  I dug around a bit but was unable to figure
out where the source is actually coming from.  The spec file should
identify the actual location from which the source came.

Comment 1 Bernhard Rosenkraenzer 2000-01-09 17:45:59 UTC
Thanks, fixed.
The actual download location is alpha.gnu.org/gnu/tar
We're using the so-called alpha version because it fixes a number of disturbing
bugs that are still present in the "stable" version.