Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83086

Summary: Can't install with XP on Compaq 5700t
Product: [Retired] Red Hat Linux Reporter: pete hoyt <ghoyt>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-11 17:40:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description pete hoyt 2003-01-30 04:02:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; T312461)

Description of problem:
When booting from floppy created using rawrite, get "boot failed: please 
change disks and press a key to continue".  There is no other disk and when 
pressing any other key to continue, just repeats.

BIOS does not allow booting from CD.

Tried creating a floppy on a win2000 machine and was able to boot OK.  
Therefore, I assume the install CD's are OK.

I'm assuming the problem is with XP on this particular computer, as I've heard 
others installing OK with XP.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot into a DOS start up disk
2. create boot floppy using rawrite
3. reboot machine
4. comes to Linux boot prompt
5. hit return key
6. 
    

Actual Results:  error noted above appears

Expected Results:  start install process

Additional info:

Comment 1 Michael Fulbright 2003-01-30 19:47:47 UTC
You are saying the Red Hat Linux boot floppy which boots into the installer fine
on another machine will not on the compaq?

Comment 2 pete hoyt 2003-01-31 01:31:21 UTC
I did not try the boot disk created on my Compaq on another machine.  I 
created a new boot disk on my Win 2000 machine at work and was able to boot 
into it on that machine.  The one created on the 2000 machine would not boot 
on my Compaq either.

Comment 3 Michael Fulbright 2003-02-03 19:18:49 UTC
Did you run rawrite from 'MSDOS mode'? I am not sure it will work if you are in
the windows GUI environment.

Comment 4 pete hoyt 2003-02-05 01:29:55 UTC
I boot into MS-DOS using a Win 98 boot disk that boots to an ms dos prompt and 
use rawrite from there.

Comment 5 Michael Fulbright 2003-02-06 20:28:53 UTC
I do not know of any problems using rawrite with a Win98 based boot floppy.

You may want to try different media because I know I have had problems with bad
floppy media before.


Comment 6 pete hoyt 2003-02-07 00:48:09 UTC
Tried several different floppies.  No go!  As stated earlier ... I suspect 
it's related to this particular model OR an issue with the BIOS.  I'm truly at 
a loss of where to go now.

Comment 7 Michael Fulbright 2003-02-07 20:25:27 UTC
Have you tried Red Hat Linux 8 yet?

Comment 8 pete hoyt 2003-02-08 00:04:33 UTC
Have not tried 8.0.  Got 7.3 because star office was part of the package.

Comment 9 Michael Fulbright 2003-02-11 17:40:34 UTC
I cannot think of anything else to try at this point.  It appears to be an issue
with your particular system as we do not see this problem ourselves.