Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83079

Summary: Bluecurve crashes in RTL with statusbar
Product: [Retired] Red Hat Linux Reporter: Havoc Pennington <hp>
Component: redhat-artworkAssignee: Alexander Larsson <alexl>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: alexl
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-14 08:34:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579, 100644    

Description Havoc Pennington 2003-01-30 00:04:56 UTC
Need to be able to draw inverted resize grip. 

http://bugzilla.gnome.org/show_bug.cgi?id=104589

Comment 1 Alexander Larsson 2003-01-30 08:40:25 UTC
The Bluecurve in rawhide does have code to handle different resize grips, and it
doesn't crash gedit in hebrew or arabic.

The grippie does look incorrectly positioned in the status bar though. Maybe a
Gtk+ bug?


Comment 2 Alexander Larsson 2004-09-14 08:34:38 UTC
This works for me now.