Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 83077

Summary: Webmin on Phoebe beta 2
Product: [Retired] Red Hat Public Beta Reporter: Wade Murray <blime>
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED NOTABUG QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
URL: http://www.webmin.com/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-30 05:15:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Wade Murray 2003-01-29 23:36:38 UTC
Description of problem:
when trying to install webmin from an rpm on phoebe beta 2, it says "operating 
system not recognized"

Version-Release number of selected component (if applicable): newest


How reproducible:
Always

Steps to Reproduce:
1. rpm -i webmin.rpm
2. rpm -i webmin.rpm
3. rpm -i webmin.rpm

Actual Results:  "operating system not recognized"

Expected Results:  install successful!

Comment 1 Bill Nottingham 2003-01-30 05:15:45 UTC
Sounds like a problem with webmin.