Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 8304

Summary: text on screen
Product: [Retired] Red Hat Linux Reporter: pogohatesyou
Component: XFree86Assignee: Preston Brown <pbrown>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: dblain, jaw269
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-24 21:33:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description pogohatesyou 2000-01-09 03:13:46 UTC
i just recently installed Red Hat 6.1 Linux on my machine and when it
asked for a monitor mine wasn't listed and so i chose custom, but i dont
have a book for the refresh rates on my monitor or anything. I finally got
it to accept a refresh rate and that other info. but when it loads up my
GNOME GUI  i can see the redhat linux guy, the GNOME paw and a little
white box where i enter some type of information, but there are black bars
on the screen, which i assume would be text telling me what to enter, but
there is no text and just black bars. is ther a way i could get a driver
for my monitor to install it or anything. i have a LEO monitor.

Comment 1 Jason A. Whittle 2000-01-22 23:41:59 UTC
I have the same problem. I upgraded from a 6.0 GNOME installation, and had this
problem, along with cursor problems (cursor is fuzzy except when placed over
graphical login box, cursor occasionally turns into white square), root window
problems (root window is fine when some pixmaps are displayed, but completely
black with the standard background), and an order of magnitude slow-down. I did
a fresh install, and had the same problems. The only text that comes out
properly is the labels for the icons in the root window, and the "no articles
found" message in SlashApp.

I am using a supported monitor (NEC Multisync 4fg), but an unsupported video
card (not a card, actually, I'm presently using built-in video support on an
Asus mainboard). The psuedo-video card doesn't probe correctly, of course, but I
know it's 4 MB (it tells me so at startup) and I enter "No clockchip." This is
on an AMD K6, if that matters.

Comment 2 Jason A. Whittle 2000-01-23 00:50:59 UTC
I tried switching to WindowMaker (not easy with no visible text!) and had the
same problems, and so concluded it was not E. I did a fresh install, but this
time with the standard KDE install. The cursor wasn't fuzzy anymore, but all the
other problems are still there--I guess it's not GNOME. I'll entering this bug
in another category. Sorry about clogging everyone's box.

Comment 3 Havoc Pennington 2000-01-24 17:07:59 UTC
As you say, this must be an X server bug. X clients shouldn't be able
to mangle the cursor for example.

Comment 4 Preston Brown 2000-01-24 21:33:59 UTC
*** This bug has been marked as a duplicate of 6970 ***