Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82974

Summary: RFE: Display ticket ID in all ticket views
Product: Red Hat Network Reporter: Greg DeKoenigsberg <gdk>
Component: RHN/Web SiteAssignee: Robin Norwood <robin.norwood>
Status: CLOSED CURRENTRELEASE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN DevelCC: rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-18 19:11:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Greg DeKoenigsberg 2003-01-29 04:53:31 UTC
There's no way for support techs to reference tickets externally, because we
never display the ticket ID in a useful way.

We need to display the ticket ID in ticket list views and detail views.

Also, we should probably have a "go to ticket by number" form or something.

Comment 1 Robin Norwood 2003-01-30 21:34:14 UTC
This is rolled into payloaders.

Comment 2 Josef Komenda 2003-01-30 22:43:01 UTC
Please implement.

Comment 3 Robin Norwood 2003-01-31 02:37:58 UTC
This feature is in, on the following pages:

/internal/feedback/feedback_details.pxt

/internal/feedback/feedback_reply.pxt



Comment 4 Josef Komenda 2003-01-31 15:54:02 UTC
The request was for this to be in details, lists, and add a search. I only see
it in details. It seems kind of late to add even more stuff, so I'll defer the
other parts until the point release. 

Comment 5 Robin Norwood 2003-02-14 18:34:18 UTC
Fixed in head - aligning with next HEAD push bug.

Comment 6 Josef Komenda 2003-02-17 19:18:03 UTC
Oh my goodness, what in Hera's name is this?  border-left: 1px solid black? 
Surely there must be something, anything better than this... Over to rnorwood.
Please see garrett for advice on this. 


Comment 7 Josef Komenda 2003-02-18 19:11:53 UTC
Ugly, but internal, closing.