Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82965

Summary: Typing a URL in the nautilus location bar shows source
Product: [Retired] Red Hat Linux Reporter: Marc Deslauriers <marc.deslauriers>
Component: nautilusAssignee: Alexander Larsson <alexl>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Marc Deslauriers 2003-01-29 01:27:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030121

Description of problem:
If you type the url to a web page in nautilus's location bar, it displays the
web page's source instead of the actual web page.

Version-Release number of selected component (if applicable):
nautilus-2.2.0-1

How reproducible:
Always

Steps to Reproduce:
1. Open nautilus
2. type "www.yahoo.com" in the location bar
3. 
    

Actual Results:  the source html page

Expected Results:  the web page displaying (or at least being opened in mozilla...)

Additional info:

Comment 1 Alexander Larsson 2003-01-29 11:29:08 UTC

*** This bug has been marked as a duplicate of 70666 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.