Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82910

Summary: Typos/strange strings
Product: [Retired] Red Hat Raw Hide Reporter: Miloslav Trmac <mitr>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: gafton, mihai.ibanescu
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-04-13 22:03:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Miloslav Trmac 2003-01-28 14:12:04 UTC
Hello,
up2date/up2date.pot currently available at elvis (CVS file version 1.7)
contains the following:

> msgid ""
> "We are finished collecting information for the System Profile.\n"
> "\n"
> "Click \"Forward\" to send this System Profile to Red Hat Network.  Click\n"
> "\"Cancel\" and no information will be sent.  You can run the registration\n"
> "program later by typing rhn_register at the command line."
rhn_register ?

> #: ../rpcServer.py:150
> msgid "Server was refused connection due to high load"
s/was/has/

Also, please run 'make refresh-po' when you change the strings.
The status pages were showing 100% translated, but after manual
merging of the translation I got a few hundred untranslated
strings.

Comment 1 Adrian Likins 2003-01-28 20:56:00 UTC
> "program later by typing rhn_register at the command line."
rhn_register ?

yup, it's back. albeit it's justs a symlink, but the
docs folks wanted it back for consistency.

>Also, please run 'make refresh-po' when you change the strings.
>The status pages were showing 100% translated, but after manual
>merging of the translation I got a few hundred untranslated
>strings.

yup, the .pot file was way out of sync, partially do to versioning
issues, and partially do to a glade-2 issue saving the gladestrings
to a wrong place. Oh, and me just not updating it enough.



Comment 2 Miloslav Trmac 2003-01-30 17:53:05 UTC
Hello again,
1) note that both up2date --register and rhn_register are suggested in different
   strings - maybe it would be better for the users to always suggest the same
   commands ?
2) make refresh-po merges the .pot changes to CC.po files. These files are then
   used for generating the statistics. After updating the .pot file, please
   run make refresh-po and commit po/*.po so that the translators can easily
   see there is something to translate.

Comment 3 Miloslav Trmac 2004-04-14 12:39:32 UTC
#: ../rpcServer.py:149
msgid "Server was refused connection due to high load"

It's still there.

Comment 4 Adrian Likins 2005-01-14 20:14:51 UTC
finally changed it for 4.4.8

Comment 5 Miloslav Trma─Ź 2005-04-13 22:03:26 UTC
Confirmed, thanks!