Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82901

Summary: Typing reboot as root from gnome terminal causes scrolling
Product: [Retired] Red Hat Linux Reporter: Need Real Name <lsof>
Component: vteAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-29 23:40:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2003-01-28 10:03:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; NPL_1.2)

Description of problem:
Typing 'reboot' as root from a gnome terminal in X-Windows running bash causes 
the terminal to scroll (output lots of newlines).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load gnome-terminal as root
2. Type 'reboot'
3. Watch scroll.
    

Additional info:

Comment 1 Need Real Name 2003-04-29 23:40:22 UTC
Works for me. Closing bug.