Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82840

Summary: Internal error occurred in the installation program
Product: [Retired] Red Hat Linux Reporter: Need Real Name <srrotto>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: high    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File created when the Exception occurred during the OS installation none

Description Need Real Name 2003-01-27 16:57:30 UTC
Description of problem:
An internal is occurring in the installation program associated with a 
Kickstart CD

Version-Release number of selected component (if applicable):


How reproducible:

I have tried to install Linux twice with the same result

Steps to Reproduce:
1.Boot on Linux 7.1 Kickstart CD
2.select Kickstart file that initializes the setting: lang en_US, mouse 
genericps/2 --emulthree, timezone America/New York, auth --useshadow
3.Then failure occurs described as an "Exception Occurred"
    
Actual results:
I have the log file that I will post when the option is available

Expected results:
full linux OS load

Additional info:

Comment 1 Need Real Name 2003-01-27 17:00:51 UTC
Created attachment 89620 [details]
File created when the Exception occurred during the OS installation

Comment 2 Michael Fulbright 2003-01-27 17:14:36 UTC
As I recall this had something to do with mounting a vfat partition as part of
the installation process.

*** This bug has been marked as a duplicate of 17791 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.