Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82835

Summary: XFree86- 4.2.99.4 problems on Dell Inspiron
Product: [Retired] Red Hat Raw Hide Reporter: Sammy <umar>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 82779    

Description Sammy 2003-01-27 15:54:00 UTC
While this version works fine on my desktop system it hangs on Dell Inpiron with 
r128 driver. The symptom is that it takes a long time (2-3 minutes) for the X to 
come up and once it is up the mouse is frozen at the center of the screen.

Comment 1 Mike A. Harris 2003-01-28 09:08:57 UTC
please attach log and config and /var/log/messages

Comment 2 Sammy 2003-01-31 19:08:36 UTC

*** This bug has been marked as a duplicate of 83136 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.