Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82828

Summary: ical language bindings doesn't exist
Product: [Retired] Red Hat Linux Reporter: Frank Belew (frb) <frb>
Component: icalAssignee: Ngo Than <than>
Status: CLOSED WONTFIX QA Contact: Jay Turner <jturner>
Severity: low Docs Contact:
Priority: medium    
Version: 8.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-27 18:09:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Frank Belew (frb) 2003-01-27 14:37:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030109

Description of problem:
.ics is a very common interchange format for calendar information. Having the
language bindings from ical would facilitate their usage on Red Hat linux.

I completely understand not having the ical program, since evolution, and other
programs can read it. Having the python bindings would be rather useful personally



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
% ls redhat-80-mirror/*ical*
zsh: no match

Comment 1 Ngo Than 2003-01-27 18:09:21 UTC
ical was removed since 7.3. i don't see the ical language bindings in this package.