Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82710 (current_card_driver)

Summary: program execution fails
Product: [Retired] Red Hat Raw Hide Reporter: Need Real Name <f1j1>
Component: redhat-config-xfree86Assignee: Brent Fox <bfox>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0CC: bjohnson, elliot, jason, john, jroyse
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-25 18:35:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2003-01-25 04:59:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030123

Description of problem:
Doing as suggested in another bug #79501 to use the utility 
to reconfigure my Xserver I received the following:

[root@f1j root]# redhat-config-xfree86 --reconfig
  File "/usr/share/redhat-config-xfree86/xconf.py", line 357
    current_card_driver = current_card.getCardData()["DRIVER"]
                      ^
SyntaxError: invalid syntax


Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.7.2-2


How reproducible:
Always

Steps to Reproduce:
1. redhat-config-xfree86 --reconfig
2.
3.
    

Actual Results:  Syntax error - exits

Expected Results:  Should have allowed a reconfigure

Additional info:

Running Phoebe 8.0.93 with package version redhat-config-xfree86-0.7.2-2

Comment 1 Need Real Name 2003-01-25 13:24:44 UTC
Fixed in version 0.7.2-3

Comment 2 Brent Fox 2003-01-31 19:08:22 UTC
*** Bug 83171 has been marked as a duplicate of this bug. ***

Comment 3 Brent Fox 2003-01-31 21:29:50 UTC
*** Bug 82940 has been marked as a duplicate of this bug. ***

Comment 4 Mike A. Harris 2003-02-01 06:09:54 UTC
*** Bug 83269 has been marked as a duplicate of this bug. ***

Comment 5 Mike A. Harris 2003-02-05 14:21:32 UTC
*** Bug 83536 has been marked as a duplicate of this bug. ***

Comment 6 Mike A. Harris 2003-02-05 14:24:13 UTC
Adding "current_card_driver" as an alias for this bug to make closing
duplicates easier.

Comment 7 Mike A. Harris 2003-02-13 10:53:51 UTC
*** Bug 84189 has been marked as a duplicate of this bug. ***