Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 82303

Summary: wrong drawer icon used
Product: [Retired] Red Hat Linux Reporter: Tammy Fox <tammy.c.fox>
Component: gnome-panelAssignee: Mark McLoughlin <markmc>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: sspitzer
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-02-27 07:24:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579, 100644    
Attachments:
Description Flags
screen shot none

Description Tammy Fox 2003-01-21 03:47:00 UTC
If I right-click on the panel and select Add to Panel => Drawer, the icon
looks like a file cabinet drawer opened. When it gets added to the panel,
it is the old school brown drawer -- they don't match.

Comment 1 Alexander Larsson 2003-09-04 12:02:13 UTC
I get the new icon, but scaled up so that it looks horribly bad...

Comment 2 Tammy Fox 2003-09-26 20:31:49 UTC
I get the new icon in Fedora Core, but it is still fuzzy -- looks like it is
being scaled.

Comment 3 Seth Spitzer 2003-12-14 22:39:09 UTC
this appears to be fixed.

I'm using "Fedora Core release 1 (Yarrow)" and I see the correct icon,
and it doesn't appear fuzzy or scaled.

I'll attach a screen shot.


Comment 4 Seth Spitzer 2003-12-14 22:39:42 UTC
Created attachment 96531 [details]
screen shot